functions: _x(‘Representantes’, ‘post type general name’), ‘singular_name’ => _x(‘Representantes’, ‘post type singular name’), ‘add_new’ => _x(‘Adicionar Novo’, ‘Novo item’), ‘add_new_item’ => __(‘Novo Item’), ‘edit_item’ => __(‘Editar Item’), ‘new_item’ => __(‘Novo Item’), ‘view_item’ => __(‘Ver Item’), ‘search_items’ => __(‘Procurar Itens’), ‘not_found’ => __(‘Nenhum registro encontrado’), ‘not_found_in_trash’ => __(‘Nenhum registro encontrado na lixeira’), ‘parent_item_colon’ => ”, ‘menu_name’ => ‘Representantes’ ); $args = array( ‘labels’ => $labels, ‘public’ => true, ‘public_queryable’ => true, ‘show_ui’ => true, ‘query_var’ => true, ‘rewrite’ => true, ‘capability_type’ => ‘post’, ‘has_archive’ => true, ‘hierarchical’ => false, ‘menu_position’ => null, ‘supports’ => array(‘title’,’editor’,’thumbnail’,’comments’, ‘excerpt’, ‘custom-fields’, ‘revisions’, ‘trackbacks’) ); register_post_type( ‘representantes’ , $args ); flush_rewrite_rules(); } ?> “Categorias”, “singular_label” => “Categorias”, “rewrite” => true, “hierarchical” => true, ) ); ?> criei essa taxonomia que é categorias que dentro delas estaram todas as categorias existentes para post chamada do codigo: ‘representantes’, ‘posts_per_page’ => 30, ); $newsLoop = new WP_Query( $newsArgs ); while ( $newsLoop->have_posts() ) : $newsLoop->the_post(); ?>
‘% %l’)); ?>
aqui no codigo tudo certo só que quando chamando o nome da categoria com o link e gostaria que só viesse o nome dela sem link não sei o que realmente estou fazendo de errado

Pin It on Pinterest